Created using
htm2chm 3.0

Download it NOW!


WMASTER.RU - Всё для web-мастера

www.wmaster.ru
Wmaster.ru

На главную

Введение в дизайн

СТАТЬИ

Хостинг

CODY REG][STER

DOCS

КАТАЛОГ ссылок

Коллекция шрифтов

DESIGN.STudio

Клуб Webмастеров

Рейтинг (top-100)
Скрипты

Секреты мастеров

Soft

Журнал Wmaster

Опросы

Ссылки web-мастеру

Электронные журналы

Обратная связь

Гостевая книга

ФоруМ

web-mastering
Азы языка HTML
Programming
HTML-редакторы
Apache
MySQL
XML
Flash
Photoshop
.htaccess
Всё для форумов
Clipart
3DSMax
SSI
CSS
Технология раскрутки
Авторское право
Кодовые таблицы
Важное

Windows

Links
Woweb.ru - портал для Веб-Мастера
SAD-Raven
NBSP.RU
PHP скрипты
CN-Software
MOROZOV.BIZ
Изменение вида кадров на монтажной линейке (timeline)
В меню Frame View (Вид кадра) задается количество кадров, показываемых на монтажной линейке.

По умолчанию, кадры имеют вид узких клеток. Возможно следующее изменение ширины этих клеток: Tiny (Самая маленькая), Small (Маленькая), Normal (Обычная), Medium (Средняя) или Large (Большая). Большой размер кадров удобен для подробного просмотра звуковых волн. Пунктом Short, можно сделать ряды короче.

Меню Frame View

Вид нормального и уменьшенного представления кадров

Для показа уменьшенного изображения содержания каждого кадра на монтажной линейке (Timeline) применяются два способа предварительного просмотра. Эти способы полезны для контроля анимации, но занимают дополнительное пространство на экране.

Пункт меню Preview (Предварительный просмотр) показывает только содержание каждого кадра, масштабируя его так, чтобы полностью занять всю поверхность кадра на монтажной линейке. В результате, масштаб отображения содержания кадра может разным для разных кадров.

Пункт меню Preview in Context (Предварительный просмотр в контексте) полностью показывает каждый кадр клипа. Это полезно при просмотре перемещения элементов внутри кадров по ходу анимации, но сами элементы обычно кажутся меньше, чем в Preview.

Оглавление
Партнеры Wmaster
srez.ru: Новости, уроки DreamWeaver, PhotoShop, HTML
Лучшее веб-мастеру
PIXELATE - Первый в рунете сайт о пиксельной графике! Уроки, галлерея, форум и многое другое!
Поиск по сайту
Объявления
Обмен ссылками
Наши баннеры
О проекте

Реклама
(понижение цен)

Об Авторе
Контакты new!
Архив рассылки
Продажа доменов
Запомнить эту страницу
Сделать стартовой
Хостинг
Хостинг Без Ограничений.
Рассылки от Wmaster.Ru
Wmaster.ru - всё для вебмастера.
Наша кнопка

Все желающие могут поставить нашу кнопочку к себе на сайт
Всё для веб-мастеров

Бочкарёв Антон
ICQ: 148780826
Hosted by Valuehost
© RUscripts.design 2003

© Wmaster Design Group 2001-2003. © Все права защищены. При перепечатке любого материала с сайта ссылка на http://www.wmaster.ru/ обязательна.
Для просмотра рекомендуется разрешение 1024*768, браузер Internet Explorer. Для более эффективного просмотра нажмите F11.